Saturday, 19 July 2014

CDBurnerXP 4.5.4.4954 32-64 bit Multilingual-Portable


Need .NET Framework 2.0 or above.

Extract and run CDBurnerXP 4.5.4.4954 32-64 bit Multilingual-Portable.
Language set by launcher according UserDefaultLang (if you don't want: write UserDefaultLang=false in CDBurnerXPPortable.ini).

If you drag'n drop a dxp/axp file (project) on (or open with) CDBurnerXPPortable: it will be opened in CDBurnerXP.

Settings of installed CDBurnerXP 4.5.4.4954 32-64 bit Multilingual-Portable should be preserved.